Quantcast

US data not showing up

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

US data not showing up

Bunny
There seems to be an issue with the data for US patent applications showing up in the Patentscope search results.
Thank you
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

RE: US data not showing up

patentscope-wipo
Administrator

Dear PATENTSCOPE User,

The issue has been fixed.

Best regards,

The PATENTSCOPE Team

 

From: Bunny [via WIPO PATENTSCOPE Forum] [mailto:ml-node+[hidden email]]
Sent: 28 March 2017 11:55 PM
To: Patentscope
Subject: US data not showing up

 

There seems to be an issue with the data for US patent applications showing up in the Patentscope search results.
Thank you


If you reply to this email, your message will be added to the discussion below:

http://wipo-patentscope-forum.2944828.n2.nabble.com/US-data-not-showing-up-tp7573495.html

To start a new topic under WIPO PATENTSCOPE Forum, email [hidden email]
To unsubscribe from WIPO PATENTSCOPE Forum, click here.
NAML

 

World Intellectual Property Organization Disclaimer: This electronic message may contain privileged, confidential and copyright protected information. If you have received this e-mail by mistake, please immediately notify the sender and delete this e-mail and all its attachments. Please ensure all e-mail attachments are scanned for viruses prior to opening or using.

Loading...